Lets talk Virtual Dyno

Discussion in 'Mazdaspeed 3/6 ECU Tuning' started by StreetSpeed6, Jun 16, 2018.

Watchers:
13 users.
  1. StreetSpeed6

    StreetSpeed6 Welder Silver Member

    Joined:
    Mar 1, 2018
    Posts:
    136
    Trophy Points:
    18
    Location:
    Bedford, Indiana
    Ratings:
    +24 / -0
    Alright guys so I just got finished with a flash tune with Jason at Dizzy Tuning and decided to download the newest virtual dyno 1.6.5 ... I haven’t used it before but im almost fully bolted basically. My numbers are insanely low on here and don’t know why soo.... any thoughts?
     

    Attached Files:

    StreetSpeed6, via an iPhone, Jun 16, 2018
    #1
  2. amnesiac

    amnesiac Silver Member

    Joined:
    Aug 2, 2016
    Posts:
    72
    Trophy Points:
    18
    Location:
    Minneapolis, MN
    Ratings:
    +34 / -0
    You'd have to include the log so it can be put in someone else's Vdyno to double check it. I'd guess you have the settings wrong for your car. Alternately you only have 2 cylinders and no turbo.
     
  3. StreetSpeed6

    StreetSpeed6 Welder Silver Member

    Joined:
    Mar 1, 2018
    Posts:
    136
    Trophy Points:
    18
    Location:
    Bedford, Indiana
    Ratings:
    +24 / -0
    Could it have been not adjusting the CF?
     
    StreetSpeed6, via an iPhone, Jun 16, 2018
    #3
  4. amnesiac

    amnesiac Silver Member

    Joined:
    Aug 2, 2016
    Posts:
    72
    Trophy Points:
    18
    Location:
    Minneapolis, MN
    Ratings:
    +34 / -0
    I doubt it. People generally run anywhere from 1.01 to 1.1 but it wouldn't account for 200 hp
     
  5. StreetSpeed6

    StreetSpeed6 Welder Silver Member

    Joined:
    Mar 1, 2018
    Posts:
    136
    Trophy Points:
    18
    Location:
    Bedford, Indiana
    Ratings:
    +24 / -0
    Well it feels pretty decent but it is also higher in mileage so idk. I just changed the plugs and tested compression. My compression was a little lower than I wanted but from left to right were 152, 151,149, 153.
     

    Attached Files:

  6. amnesiac

    amnesiac Silver Member

    Joined:
    Aug 2, 2016
    Posts:
    72
    Trophy Points:
    18
    Location:
    Minneapolis, MN
    Ratings:
    +34 / -0
    [​IMG]

    Looks like you took the run in 4th gear but had Vdyno set up for third. [​IMG]
     
  7. StreetSpeed6

    StreetSpeed6 Welder Silver Member

    Joined:
    Mar 1, 2018
    Posts:
    136
    Trophy Points:
    18
    Location:
    Bedford, Indiana
    Ratings:
    +24 / -0
    Well I wish that were true but it was definitely a 3rd gear pull. But those numbers look a lot better for sure though!
    --- Double Post Merged, Jun 16, 2018 ---
    What was the image at the bottom of your post btw?
     
    StreetSpeed6, via an iPhone, Jun 16, 2018
    #7
  8. amnesiac

    amnesiac Silver Member

    Joined:
    Aug 2, 2016
    Posts:
    72
    Trophy Points:
    18
    Location:
    Minneapolis, MN
    Ratings:
    +34 / -0
    Well, we're back at the same issue if your run was in 3rd gear. If you set vdyno back to third gear you're still sub 200hp. Have any other logs you can try? I'm not a tuner but your log doesn't look bad, you have > 300 g/s, boost looks like you'd expect on a K04.

    As far as the image at the bottom of my post it was from trying to link the vdyno pic on imgur and failing.
     
  9. StreetSpeed6

    StreetSpeed6 Welder Silver Member

    Joined:
    Mar 1, 2018
    Posts:
    136
    Trophy Points:
    18
    Location:
    Bedford, Indiana
    Ratings:
    +24 / -0
    @Maisonvi you ever seen someone with this issue before? It's as if the virtual dyno is close to accurate when set in 4th gear but I ran the pull in 3rd..
    --- Double Post Merged, Jun 16, 2018 ---
    Oh alright haha And yeah it doesn't feel slow at all and Jason just tuned it and said it was "running perfect". He seemed happy and said I could pay a touch up fee if I wanted to continue running more boost and probably more timing. He guessed we could net another 20whp which would be nice.
    --- Double Post Merged, Jun 16, 2018 ---
    I do have more datalogs and tried them but it was to no avail unfortunately.
    --- Double Post Merged, Jun 16, 2018 ---
    Just for comparative purposes here is what insane difference is between 3rd gear and 4th gear being chosen on the VD.
     

    Attached Files:

  10. mangosmoothie

    mangosmoothie Platinum Member

    Joined:
    Sep 14, 2016
    Posts:
    185
    Trophy Points:
    43
    Location:
    STL
    Ratings:
    +183 / -1
    1.01 was the accepted correction factor for speed 3's once upon a time. Speed 6 cf is a little higher cf since awd vs fwd.

    I never had great results on VD with my speed 3. Most I ever got was 299 whp on e33. freek was telling me I made ~320. It's a guess. Looking at Nishan's dyno videos, my logs look super similar to ones where he made 30+ whp more on his dyno vs my v dyno.

    @SharksInSpace dynoed his CS turbo car recently and made more on the dynojet dyno than a 1.09 cf said on VD. so really, it's a guess. use the same road as a baseline and don't read much into the numbers.
     
  11. StreetSpeed6

    StreetSpeed6 Welder Silver Member

    Joined:
    Mar 1, 2018
    Posts:
    136
    Trophy Points:
    18
    Location:
    Bedford, Indiana
    Ratings:
    +24 / -0
    Oh alright I appreciate it... Real dynos ftw!
    --- Double Post Merged, Jun 17, 2018 ---
    1.5 cf for a 3rd gear wot run seems to be about right, so I might just use that to make it a little closer to reality though. It’s just odd seeing it say 175hp instead of 275hp.
     
    StreetSpeed6, via an iPhone, Jun 17, 2018
    #11
  12. 5doorsoffury

    5doorsoffury Greenie Member

    Joined:
    Feb 11, 2016
    Posts:
    149
    Trophy Points:
    43
    Location:
    ny
    Ratings:
    +142 / -1
    I'm not buying the 3rd gear pull. Basicly you will get pulled on by a civic si. Orrr you set it to 4th gear and you have a standard bolted speed with a etune...
    Have you raced anything?

    Maby line up with a soccer mom in a mini van and see if you can take her?
    Idk if you were really at 170hp you would be like wtf hax guys my shit is so slow not like is this an ok vd?
     
    5doorsoffury, via a mobile device, Jun 17, 2018
    #12
  13. mangosmoothie

    mangosmoothie Platinum Member

    Joined:
    Sep 14, 2016
    Posts:
    185
    Trophy Points:
    43
    Location:
    STL
    Ratings:
    +183 / -1
    Oh I didn't see he said it WASN'T a 4th gear pull. I just looked at the log, 6100 rpm and 76 mph would be 3rd.

    Nothing in the log looked out of place, it's just accelerating slowly. 40-75 is like 2 seconds slower than it should be.

    was this up a hill? Any passengers?Tire size?
     
  14. StreetSpeed6

    StreetSpeed6 Welder Silver Member

    Joined:
    Mar 1, 2018
    Posts:
    136
    Trophy Points:
    18
    Location:
    Bedford, Indiana
    Ratings:
    +24 / -0
    Well I did have some decent weight in my car from some stuff at the time but im running 225/45/18’s and do you drive a 3 or 6? Maybe that could account for a slower acceleration? I just wondered why the VD was showing such a low number when I know its running just fine.
    --- Double Post Merged, Jun 17, 2018 ---
    And yeah I have raced some people lately and haven’t lost but a friend of mine has a built dodge cummins that got turned down and then dyno’d 650hp/1200tq. Needless to say I haven’t raced him quite yet....haha
     
    Last edited: Jun 17, 2018
    StreetSpeed6, via an iPhone, Jun 17, 2018
    #14
  15. mangosmoothie

    mangosmoothie Platinum Member

    Joined:
    Sep 14, 2016
    Posts:
    185
    Trophy Points:
    43
    Location:
    STL
    Ratings:
    +183 / -1
    I have a speed 3 but the difference in acceleration from 40-75 isn't going to be 2 seconds. That's HUGE.

    Do you have any other datalogs you can post?
     
  16. StreetSpeed6

    StreetSpeed6 Welder Silver Member

    Joined:
    Mar 1, 2018
    Posts:
    136
    Trophy Points:
    18
    Location:
    Bedford, Indiana
    Ratings:
    +24 / -0
    I’ll take another one and post it tomorrow. I work from like 6am to 4:30 and it’s supposed to be almost 100 degrees here tomorrow so it might not do so great in those conditions but we’ll see!
    --- Double Post Merged, Jun 17, 2018 ---
    So here is a log from Jason's first revision I do have though. I only paid for a flash tune so we only did 2 revisions.
     

    Attached Files:

    StreetSpeed6, via an iPhone, Jun 17, 2018
    #16
  17. Gizmo

    Gizmo Good news, everyone! Platinum Member

    Joined:
    Feb 16, 2016
    Posts:
    422
    Trophy Points:
    63
    Location:
    Kanata, Ontario Canada K2L 2Y4
    Ratings:
    +274 / -0
    Something defiantly does not seem right.

    I'm lightly bolted and tuned by the same guys on 91 and i'm getting 300TQ at the wheels and 230+ hp
    2012MS3_ v1c - A 4th WOT.png

    now granted my car has a lot less miles on it, but a 60hp difference seem steep
     

    Attached Files:

  18. Easter Bunny

    Easter Bunny Professional Engineer Gold Member

    Joined:
    Feb 11, 2016
    Posts:
    624
    Trophy Points:
    93
    Location:
    Earth
    Ratings:
    +978 / -1
    hold on to your hat for some ricer math.

    there was discussion on the old forum from people that had no understanding of physics that thought virtual dyno was simply applying a modifier to the maf readout. this is not true at all but it did provide an interesting correlation, and that is at least on stock and smaller turboed cars the g/s were similar to the hp. end ricer math

    In my opinion you have a massive leak somewhere downstream of the MAF, a shit ton of weight in the car, a bad log, or a bad config in vdyno.
     
    • Like Like x 1
  19. mangosmoothie

    mangosmoothie Platinum Member

    Joined:
    Sep 14, 2016
    Posts:
    185
    Trophy Points:
    43
    Location:
    STL
    Ratings:
    +183 / -1
    Its not a v dyno thing. I can look at time vs vehicle speed in his log and its slow.

    It doesnt look like it went into high ect nerf mode or high bat nerf mode.
     
    mangosmoothie, via a mobile device, Jun 18, 2018
    #19
  20. VashEXE

    VashEXE Silver Member

    Joined:
    Feb 25, 2016
    Posts:
    259
    Trophy Points:
    63
    Location:
    Arizona
    Ratings:
    +333 / -3
    Get a fresh log and check again. Make sure the road isn't uphill or downhill and you don't have a bunch of extra weight. You said you had a bunch of extra weight in the car, how much? You can account for that in VDyno, but I wouldn't do pulls with a bunch of extra weight on the car if I could help it.

    Do you have traction control off? Are you actually targeting 11 AFR at WOT? It's jumping between 11-10.44 in the logs, which is a bit rich. I'm targeting 11.8, but I think the norm is like 11.4.
     
Loading...

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)