Littleloogy's ADD & Has a Build Diary

Discussion in 'Mazdaspeed 3 Build Diaries' started by Littleloogy, Jan 29, 2017.

Watchers:
31 users.
  1. John

    John Full Fledged Member Gold Member

    Joined:
    Feb 10, 2016
    Posts:
    466
    Trophy Points:
    63
    Location:
    Detroit, MI
    Ratings:
    +416 / -1
    I have to say if it's costing you that much to trailer this around, it seems like it might be worth investigating one of the VCM IDS copies. The cost has come way down. For example http://www.ebay.com/itm/2017-New-VC...4-VCM-II-2-in-1-Diagnostic-Tool-/322619527899

    If you were closer I'd buy one to see if it could aid your quest. As well as fulfill my dreams like being able to set all my options without a damn dealer.
     
    • Like Like x 1
  2. Littleloogy

    Littleloogy Recovering Speed Addict Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    519
    Trophy Points:
    93
    Location:
    Ripon, CA
    Ratings:
    +653 / -0
    Thank you everyone for you input. Once I put the wires in the correct configuration on the connector the AP was able to connect to the ECU and uninstall. My battery was low this morning so I had to charge it up before it could be executed.
    [​IMG]
    [​IMG]

    Amazing how big of a headache two small wires can cause. No check engine lights are present. Should be good to go now.


    Sent from my iPhone using Tapatalk Pro
     
    Littleloogy, via a mobile device, Aug 4, 2017
    • Like Like x 7
  3. John

    John Full Fledged Member Gold Member

    Joined:
    Feb 10, 2016
    Posts:
    466
    Trophy Points:
    63
    Location:
    Detroit, MI
    Ratings:
    +416 / -1
    Sweet.
     
  4. Awafrican

    Awafrican Silver Member

    Joined:
    Feb 11, 2016
    Posts:
    948
    Trophy Points:
    93
    Location:
    Ontario, Canada
    Ratings:
    +696 / -3
    Woohoo! That's fantastic news!
     
    Awafrican, via a mobile device, Aug 4, 2017
  5. monkey.bones.007

    monkey.bones.007 Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    2,165
    Trophy Points:
    113
    Location:
    80127
    Ratings:
    +2,201 / -3
    I'll put my tree fiddy back with the lochness monster. I'm happy for you though.

    crapatalk it sucks for free
     
    monkey.bones.007, via a mobile device, Aug 4, 2017
  6. Maisonvi

    Maisonvi Silver Member

    Joined:
    Feb 10, 2016
    Posts:
    1,025
    Trophy Points:
    113
    Location:
    South Haven, MI
    Ratings:
    +1,282 / -0
    Dude that sucks, but is awesome you figured it out. Glad to see this up and running. I understand that frustration (my ecu went bad at one point and I spent days trying to trouble shoot)
     
    • Like Like x 1
  7. Easter Bunny

    Easter Bunny Professional Engineer Greenie Member

    Joined:
    Feb 11, 2016
    Posts:
    436
    Trophy Points:
    93
    Location:
    Earth
    Ratings:
    +649 / -1
    Sweet the car came with a free semen sample on the seat
     
    Easter Bunny, via a HTC device, Aug 4, 2017
    • Like Like x 3
  8. Littleloogy

    Littleloogy Recovering Speed Addict Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    519
    Trophy Points:
    93
    Location:
    Ripon, CA
    Ratings:
    +653 / -0
    Well, I guess it's finally time for break in. Kind of ran out of excuses at this point.

    I'll be using 5w30 Dino oil for the first Oil change. I intend on doing an initial start up and run the engine (if it starts) for about 5-10 mins. I'll hold the gas pedal down just long enough to make sure my fuel pressure starts to rise before releasing it and starting the engine.

    After it starts I intend on rushing out of the cab and checking for leaks and listening for bad sounds. I'll be going in and out of the cab to fill the Coolant and power steering and rushing back to the cab to press the pedal and get the RPM's to about 2.5-3k let off a few times go back out check fluids and then go back in... etc.

    I will then change the oil and filter. When the oil is done draining I'll add 1/2 quart to wash out any old oils that are settled at the bottom of the pan. And refill with 7 more quarts (because of BSD) of Dino oil and make sure to wait until the engine is completely cooled down then I will take the car for a 20-30 minute drive.

    First 10 mins I will be avoiding traffic and stop signs/lights. Maybe a big parking lot or a round about. Accelerate to 1.5k RPM engine break to 1k, accelerate to 2k RPM engine brake to 1k RPM, accelerate to 2.5k and back to 1k. I'll do this up to about 3.5k and will not be accelerating any faster then the engine decelerates.
    Next 10-15mins I'll be introducing a bit of boost (2-5lbs) to 3.5k and engine braking back to 1k. Then oil change again. By this time the pistons should be seated.

    Also, for both oil changes I will be using a shop rag in my funnel to catch any big pieces of metal that may come out.





    Sent from my iPhone using Tapatalk Pro
     
    Littleloogy, via a mobile device, Aug 6, 2017
    • Like Like x 2
  9. Littleloogy

    Littleloogy Recovering Speed Addict Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    519
    Trophy Points:
    93
    Location:
    Ripon, CA
    Ratings:
    +653 / -0
    Haha, Failed.

    Tried to fired it up. Cranked for a few seconds then tried to fire it up, and it stumbled and died. When I went to restart it I heard a nice loud Click, then nothing. Starter is dead. It almost sounded like a breaker tripping. I'll get a video of it up when I can.


    Sent from my iPhone using Tapatalk Pro
     
    Littleloogy, via a mobile device, Aug 7, 2017
  10. monkey.bones.007

    monkey.bones.007 Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    2,165
    Trophy Points:
    113
    Location:
    80127
    Ratings:
    +2,201 / -3
    I would totally groan this, not because you deserve the groan, but because the car does.

    crapatalk it sucks for free
     
    monkey.bones.007, via a mobile device, Aug 7, 2017
    • Like Like x 4
  11. Littleloogy

    Littleloogy Recovering Speed Addict Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    519
    Trophy Points:
    93
    Location:
    Ripon, CA
    Ratings:
    +653 / -0
    Round the 9-11 second mark...



    Sent from my iPhone using Tapatalk Pro
     
    Littleloogy, via a mobile device, Aug 7, 2017
  12. Littleloogy

    Littleloogy Recovering Speed Addict Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    519
    Trophy Points:
    93
    Location:
    Ripon, CA
    Ratings:
    +653 / -0
    Um, so I was playing with the starter and it started cranking again. So I was not about to keep cranking this thing without oil pressure so I released the gas pedal came right to life. Wish I would have gotten a video.

    Who knows maybe there was nothing wrong And the car was just camera shy.


    Sent from my iPhone using Tapatalk Pro
     
    Littleloogy, via a mobile device, Aug 7, 2017
  13. Littleloogy

    Littleloogy Recovering Speed Addict Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    519
    Trophy Points:
    93
    Location:
    Ripon, CA
    Ratings:
    +653 / -0
    It is alive!



    Sent from my iPhone using Tapatalk Pro
     
    Littleloogy, via a mobile device, Aug 7, 2017
    • Like Like x 7
  14. davychronic

    davychronic Greenie Member

    Joined:
    Aug 25, 2016
    Posts:
    179
    Trophy Points:
    43
    Location:
    Iowa
    Ratings:
    +130 / -0
    Isnt that about the best feeling ever
     
    davychronic, via a mobile device, Aug 7, 2017
    • Like Like x 1
  15. Chpspd

    Chpspd Gold Member

    Joined:
    Jan 28, 2017
    Posts:
    285
    Trophy Points:
    43
    Location:
    DFW
    Ratings:
    +223 / -4
    Makes me miss my MS3.
     
    • Like Like x 1
  16. Littleloogy

    Littleloogy Recovering Speed Addict Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    519
    Trophy Points:
    93
    Location:
    Ripon, CA
    Ratings:
    +653 / -0
    Zink or no Zink...

    Oil drained all night and I started filling the crankcase with fresh Dino 5w30, I Stopped and thought about adding my bottle of Zink. I heard recently oil was changed and now there is even less Zink additive in the oil now. Thoughts?
    [​IMG]

    It really was. I was so happy when that thing started up and check engine lights stayed off for a while. I also was able to put it in gear while it was on the stands and the clutch actually worked. I was pretty happy about that too.

    Soon enough you will have it back and it will be better then ever. And if it's not, I'll build you an engine myself. How hard can it be?


    Sent from my iPhone using Tapatalk Pro
     
    Littleloogy, via a mobile device, Aug 8, 2017
    • Like Like x 1
  17. nindoja

    nindoja Greenie Member

    Joined:
    Feb 10, 2016
    Posts:
    86
    Trophy Points:
    33
    Location:
    Huntsville, AL
    Ratings:
    +113 / -1
    Ah, sounds like you might be victim to the starter wire nonsense. Get out, wiggle wire, try to start. Rinse/repeat until it starts.
     
    • Like Like x 1
  18. Littleloogy

    Littleloogy Recovering Speed Addict Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    519
    Trophy Points:
    93
    Location:
    Ripon, CA
    Ratings:
    +653 / -0
    That's is exactly what happened. In my future workings on the car I intend to run a new signal and power wire to my starter. I am not going to be left in a parking lot for something dumb.


    Sent from my iPhone using Tapatalk Pro
     
    Littleloogy, via a mobile device, Aug 8, 2017
    • Like Like x 1
  19. davychronic

    davychronic Greenie Member

    Joined:
    Aug 25, 2016
    Posts:
    179
    Trophy Points:
    43
    Location:
    Iowa
    Ratings:
    +130 / -0
    No the epa made api certified oil drop their zinc and phosphorus levels. I used royal purple break in oil for my first two oul changes then ran conventional 5w30 quaker state until i hit 1k and now im using royal purple hps oil which is synthetic oil with higher amounts of zinc and phosphorus but it is not api certified so dont let those cali commies catch you using anything like that.
     
    davychronic, via a mobile device, Aug 8, 2017
    • Like Like x 1
  20. Littleloogy

    Littleloogy Recovering Speed Addict Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    519
    Trophy Points:
    93
    Location:
    Ripon, CA
    Ratings:
    +653 / -0
    Got my first trouble code. During my first warm up.
    [​IMG]

    So I pulled the Engine cover and stuck my continuity probes in the switch and moved the arm that controls the Runner. The operation was smooth but the meter was sure making all kinds of wires noises. The switch was not registering when the flaps were closed. So I used my hand tool to tap on the sensor. That seem to fix the issues.
    [​IMG]





    Sent from my iPhone using Tapatalk Pro
     
    Last edited: Aug 8, 2017
    Littleloogy, via a mobile device, Aug 8, 2017
    • Like Like x 1
Loading...

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)