CS gauges

Discussion in 'Corksport' started by ToyCop, Jun 7, 2019.

Watchers:
4 users.
  1. ToyCop

    ToyCop Greenie Member

    Joined:
    Jun 1, 2016
    Posts:
    213
    Trophy Points:
    43
    Location:
    Michigan
    Ratings:
    +147 / -0
    I picked up the CorkSport boost and oil pressure gauges right after they were released. (2 ish years ago). Recently, I’ve noticed there is some color bleed when the gauges are on the white illumination setting. Anyone else notice this? They’re out of warranty and the gauges work fine so it doesn’t really matter. I just thought I’d see if anyone else has had this happen.

    BF43900B-0AFD-4268-A4D9-3A37C75B3C4E.jpeg
     
    ToyCop, via an iPhone, Jun 7, 2019
    #1
  2. Raider

    Raider Administraider Administrator Platinum Member

    Joined:
    Jan 28, 2016
    Posts:
    4,431
    Trophy Points:
    113
    Location:
    Behind a Keyboard wearing full body armor
    Ratings:
    +5,294 / -3
    That's odd.
     
    Raider, via a mobile device, Jun 9, 2019
    #2
  3. richardt2831

    richardt2831 Greenie N00B Member

    Joined:
    Dec 21, 2018
    Posts:
    1
    Trophy Points:
    1
    Location:
    Aston
    Ratings:
    +0 / -0
    Try and disconnect the power to the gauge and see if that resets it I have had the same problem


    Sent from my iPhone using Tapatalk
     
    richardt2831, via a mobile device, Jun 10, 2019
    #3
  4. CorkSport - Derrick

    CorkSport - Derrick Approved Vendor

    Joined:
    Feb 10, 2016
    Posts:
    530
    Trophy Points:
    93
    Location:
    Vancouver, WA
    Ratings:
    +705 / -0
    @ToyCop shoot me a PM with your email address
     
Loading...

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)