White Smoke

Discussion in 'Mazdaspeed 3 Troubleshooting' started by ThatSilverMS3, Sep 1, 2020.

Watchers:
6 users.
  1. ThatSilverMS3

    ThatSilverMS3 Greenie N00B Member

    Joined:
    May 15, 2020
    Posts:
    6
    Trophy Points:
    1
    Location:
    Phoenix, Arizona
    Ratings:
    +0 / -0
    It rained a couple days ago and I forgot to wrap my intercooler when I went driving. I got home and started it a couple hours later, white smoke pouring from the exhaust. I assumed it was just some water so I changed the oil today and it went away for a second l, then the smoke came right back. Is there any other possibility besides coolant in the combustion chamber?
     
    ThatSilverMS3, via an iPhone, Sep 1, 2020
    #1
  2. Easter Bunny

    Easter Bunny Professional Engineer Platinum Member

    Joined:
    Feb 11, 2016
    Posts:
    1,148
    Trophy Points:
    113
    Location:
    Earth
    Ratings:
    +1,731 / -6
    You wrap your intercooler in the rain? Why?
     
    Easter Bunny, via a mobile device, Sep 1, 2020
    #2
    • Like Like x 2
  3. Raider

    Raider Administraider Administrator Platinum Member

    Joined:
    Jan 28, 2016
    Posts:
    5,166
    Trophy Points:
    113
    Location:
    Behind a Keyboard wearing full body armor
    Ratings:
    +6,237 / -4
    Don't cover the intercooler, and that smoke is normal.
     
    Raider, via a mobile device, Sep 1, 2020
    #3
  4. ThatSilverMS3

    ThatSilverMS3 Greenie N00B Member

    Joined:
    May 15, 2020
    Posts:
    6
    Trophy Points:
    1
    Location:
    Phoenix, Arizona
    Ratings:
    +0 / -0
    I was told by some other speed owners to do that... never rains in Arizona so I usually don’t worry about it.
     
    ThatSilverMS3, via an iPhone, Sep 1, 2020
    #4
  5. ThatSilverMS3

    ThatSilverMS3 Greenie N00B Member

    Joined:
    May 15, 2020
    Posts:
    6
    Trophy Points:
    1
    Location:
    Phoenix, Arizona
    Ratings:
    +0 / -0
    Is it normal for it to still be smoking after like 15 minutes of running though?
     
    ThatSilverMS3, via an iPhone, Sep 1, 2020
    #5
  6. Sho

    Sho Gold Member

    Joined:
    Feb 10, 2016
    Posts:
    1,019
    Trophy Points:
    113
    Location:
    Akron, OH
    Ratings:
    +1,992 / -0
    Yeah. It rains 60% of the year here and no one does that lol.

    Condenstation will cause white smoke out the exhuast on first start up til all the moisture built up in the exhuast is evaporated. But if it does it when fully warmed up at idle in traffic or long idle, and its a thick white smoke...then its likely the turbo
     
    Sho, via a mobile device, Sep 1, 2020
    #6
  7. VashEXE

    VashEXE ButtStallion Tuned Silver Member

    Joined:
    Feb 25, 2016
    Posts:
    389
    Trophy Points:
    93
    Location:
    Arizona
    Ratings:
    +626 / -3
    So you're saying you've wrapped your intercooler before? Don't tell me you've used the extra virgin olive oil too...

    You will find very little useful info on Facebook and that's true not just for cars, but for everything. Do some googling on how a turbo system works and familiarize your self with how your car works buddy. You'll be better off if you do.
     
    • Like Like x 1
  8. ThatSilverMS3

    ThatSilverMS3 Greenie N00B Member

    Joined:
    May 15, 2020
    Posts:
    6
    Trophy Points:
    1
    Location:
    Phoenix, Arizona
    Ratings:
    +0 / -0
    Hahaha I’ve been completely clowned on but it’s fine. After an oil change and some time the smoke went away but it’s good to know that I shouldn’t take everyone’s word anymore lol

    It was looking like that at first, drove it around to get The new oil moved around and it basically stopped after that.

    I was really only psyched out just cause there was a high volume but it seems to have cured itself thankfully.
     

    Attached Files:

    Last edited by a moderator: Sep 2, 2020
    ThatSilverMS3, via an iPhone, Sep 1, 2020
    #8
  9. ThatSilverMS3

    ThatSilverMS3 Greenie N00B Member

    Joined:
    May 15, 2020
    Posts:
    6
    Trophy Points:
    1
    Location:
    Phoenix, Arizona
    Ratings:
    +0 / -0
    So I recently posted about having white smoke out my exhaust and i thought I should share a little backstory.
    Btw the Car kn question is a 2008 Speed 3 with 88k miles.
    Resonators delete and a stage 1+ Cobb ots

    So roughly a week ago it was raining pretty heavily here in Arizona, so I decided to go for a drive since it never rains. I get back and notice that my car is basically a fog machine, white smoke out the exhaust like a steam train.

    I asked around a few people said I should change my oil so I did since it was close to 3K miles so I figured why not? So after the oil change is done, the car stops smoking, runs normal.

    Then the next day, Thursday to be exact, it starts smoking again, same way it did on Sunday. So I start to assume it is the turbo, (it’s an 08 with 88k miles), the seals, something along those lines but, correct me if I’m wrong, wouldn’t that only be smoking upon spool? So I go to check oil. I did my research and, this is my first time changing the oil on tbis car so I put about 5 quarts in, way too much, I know! So I drained some out, got it down to a good level, and called it good. Shouldn’t follow google anymore.

    Anywho, it’s still smoking so I then assume Maybe a head gasket, checked all the spark plugs and they’re fine. And then I go and check my coolant and there seemed to be a leak (major it seemed) with coolant cause it was all over my underskirt and the Reservoir. The coolant was pretty much empty and smelled like fish, it’s Arizona so we don’t use antifreeze here so I think the coolant is extremely old and needs to be flushed but there was little to none left. However the car ran at normal operating temp.

    At this point I’m so lost and I’m taking it to the dealer on Tuesday to see if they know, because I’ve given up. Just thought I’d ask anyone here too. Both videos attached are from different days.
     

    Attached Files:

    ThatSilverMS3, via an iPhone, Sep 6, 2020
    #9
  10. Easter Bunny

    Easter Bunny Professional Engineer Platinum Member

    Joined:
    Feb 11, 2016
    Posts:
    1,148
    Trophy Points:
    113
    Location:
    Earth
    Ratings:
    +1,731 / -6
    What was the result of the dealer trip?
     
    Easter Bunny, via a mobile device, Sep 14, 2020 at 9:09 PM
    #10
Loading...

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)