2013 MS3 Cranks but wont start

Discussion in 'Mazdaspeed 3 Troubleshooting' started by myosin, Jan 17, 2023.

Watchers:
3 users.
  1. myosin

    myosin Greenie N00B Member

    Joined:
    Mar 7, 2022
    Posts:
    8
    Trophy Points:
    3
    Location:
    Canada
    Ratings:
    +2 / -0
    Story time:

    Car has been daily driven and has been absolutely great to me. Recently got stuck in a snowstorm - pulled into a parking spot that had a bit too much snow and car got high centered. Parked the car for the day to go to work and then came back, car struggled a bit to start, but then made it home.
    Fast forward to the next day - car would start for a couple of seconds and then immediately stall out. Holding the gas or clutch in did nothing. Smelled some burnt/unburnt fuel, don't remember exactly.
    Left it for a week; battery was dead so I went out and purchased a new battery. Cleaned the MAF sensor at the same time just to be safe. Car cranks but does not start at all, whereas previously it would start and stall out after a second or two.
    Next on the list is to replace the spark plugs(hopefully some time this week) - just wondering if anyone had any ideas as to what other problems this could be caused by.

    Possibilities:
    1) Fouled spark plugs
    2) Could the OCC and lines be frozen, thus preventing the car from starting up?
    3) Injectors - will probably get them flow tested and get injector seals.

    Note that I was running an E30 mix in the summer but then switched back to 91 for the winter. Car was on 91 for probably a month or so before this incident happened.

    Mods:
    NGK One Step Colder Plugs
    CST4
    Catted DP
    CAI
    TMIC
    Dual catch cans/DM PCV Plate
    Freektune
     
    Last edited: Jan 17, 2023
  2. Awafrican

    Awafrican Moderator Silver Member

    Joined:
    Feb 11, 2016
    Posts:
    3,204
    Trophy Points:
    113
    Location:
    Canada
    Ratings:
    +2,471 / -10
    Could have condensation in the occ lines causing an issue, how's the oil level? What happens if you give the car gas as you're trying to start it?
     
    Awafrican, via a mobile device, Jan 17, 2023
    #2
  3. myosin

    myosin Greenie N00B Member

    Joined:
    Mar 7, 2022
    Posts:
    8
    Trophy Points:
    3
    Location:
    Canada
    Ratings:
    +2 / -0
    I'm thinking it could be the lines too. Didn't have this problem with a single catch can last winter, but had the problem this year with two.
    Oil level is good, just did an oil change about 1000km before this incident. Giving it gas while trying to start it yields the same results.
     
  4. Sho

    Sho Greenie Member

    Joined:
    Feb 10, 2016
    Posts:
    1,353
    Trophy Points:
    113
    Location:
    Louisville, KY
    Ratings:
    +2,889 / -0
    Check the engine bay fuse box. Look for the ENG BAR fuse. If it's blown, you'll get a crank no start.
     
    Sho, via a mobile device, Jan 18, 2023
    #4
    • Like Like x 2
Loading...

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)