Unable to hit commanded load

Discussion in 'VersaTune' started by Enki, Aug 7, 2019.

Watchers:
4 users.
  1. Enki

    Enki Motorhead Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    968
    Trophy Points:
    93
    Location:
    Tucson
    Ratings:
    +1,607 / -1
    @steve@versatune
    I really hate to bug you directly and publicly like this, but I've been trying to figure this out for months and even @mituc hasn't been able to help me figure it out.

    2009 (08.5) MS3 big turbo, stock fueling.

    Currently commanding 2.0 load in the low bat by gear tables from 3k to 5k RPM (2.5 or 3.0 literally everywhere else) tapering off. I'm hitting full boost by 4k, but only hitting 1.8 load (1.9 peak) and it's pulling WGDC. In order to hit my WGDC targets and/or load targets, I'm having to add between 0.15 and 0.2 load across the board and it's proving to be super annoying to get dialed in, as the number seems to increase with more requested load.

    Oh, and I have IDC and boost limits well above what I'm actually hitting, and boost compensation is wholly disabled.

    Is there some hidden checkbox somewhere I need to flip to get this to work properly? If I had any hair I'd already have pulled it all out by now.

    If needed, I'll pull a new log with a new map, but I've sent a few to Mituc already and can just forward those to you if you want.

    Thanks!
     
    • Like Like x 3
  2. Enki

    Enki Motorhead Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    968
    Trophy Points:
    93
    Location:
    Tucson
    Ratings:
    +1,607 / -1
  3. JohnnyTightlips

    JohnnyTightlips Platinum Member

    Joined:
    May 12, 2016
    Posts:
    715
    Trophy Points:
    93
    Location:
    Iowa
    Ratings:
    +1,051 / -0
    JohnnyTightlips, via a mobile device, Aug 10, 2019
    #3
    • Like Like x 1
  4. JohnnyTightlips

    JohnnyTightlips Platinum Member

    Joined:
    May 12, 2016
    Posts:
    715
    Trophy Points:
    93
    Location:
    Iowa
    Ratings:
    +1,051 / -0
    I added a post to the Versatune forum but @steve@versatune I believe I am also seeing this issue.
     
  5. steve@versatune

    steve@versatune Approved Vendor

    Joined:
    Apr 25, 2016
    Posts:
    78
    Trophy Points:
    33
    Location:
    Detroit, MI
    Ratings:
    +192 / -0
    Does MAP correlate to Load? I'm wondering if it's a reported load issue, not an actual load issue.
     
  6. steve@versatune

    steve@versatune Approved Vendor

    Joined:
    Apr 25, 2016
    Posts:
    78
    Trophy Points:
    33
    Location:
    Detroit, MI
    Ratings:
    +192 / -0
    Both of you are gen one platforms?
     
  7. Enki

    Enki Motorhead Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    968
    Trophy Points:
    93
    Location:
    Tucson
    Ratings:
    +1,607 / -1
    09 for me. I'll get fresh logs and a map and PM it to you later today.
     
  8. steve@versatune

    steve@versatune Approved Vendor

    Joined:
    Apr 25, 2016
    Posts:
    78
    Trophy Points:
    33
    Location:
    Detroit, MI
    Ratings:
    +192 / -0
    please send them to steve @ versatune . net
     
  9. Enki

    Enki Motorhead Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    968
    Trophy Points:
    93
    Location:
    Tucson
    Ratings:
    +1,607 / -1
    Will do.
     
    • Like Like x 1
  10. JohnnyTightlips

    JohnnyTightlips Platinum Member

    Joined:
    May 12, 2016
    Posts:
    715
    Trophy Points:
    93
    Location:
    Iowa
    Ratings:
    +1,051 / -0
    My issue as of now has been resolved. It seemed like I was hitting some sort of load safety stuff even though it was set higher then I was actually seeing on the logs. I ended up bumping them to 3 and then I no longer saw strange afr's like the car was trying to adjust based on some limit I was hitting but not seeing. I changed the below tables and it worked so I left it. Eventually I plan to go back through and bring them down but I still have other limits in place so I am not super worried. Right now tuning is at a hault as I am out of fuel and it is too cold to do anything decent.

    Load Limit Force Spark
    Operating Load Limit 1
    Operating Load Limit 2
    Overload Protection Fuel Cut
    APP Requested Load Normal Extended
    APP Requested Load Overload Extended
     
    • Like Like x 1
  11. Enki

    Enki Motorhead Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    968
    Trophy Points:
    93
    Location:
    Tucson
    Ratings:
    +1,607 / -1
    Logs and tune sent.
     
  12. Enki

    Enki Motorhead Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    968
    Trophy Points:
    93
    Location:
    Tucson
    Ratings:
    +1,607 / -1
    Update: Tested suggestion, it did not work. Since it didn't work (and had slightly negative effect) I won't be posting what was suggested, to keep people from dicking around with the tables involved.
     
    • Like Like x 4
  13. Enki

    Enki Motorhead Platinum Member

    Joined:
    Feb 10, 2016
    Posts:
    968
    Trophy Points:
    93
    Location:
    Tucson
    Ratings:
    +1,607 / -1
    Minor update:

    Tried another thing yesterday, but no dice. Work's been kicking my ass so I've been slower to test things for Steve (I drive maybe twice a week or so).

    Pending next test instructions.
     
    • Like Like x 4
Loading...

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)